Help

  • Uncategorized
  • 34
  • HWBOT

Help

HWBOT information

If you want to find out more about HWBOT and its staff, check out our About page: http://hwbot.org/article/about_us

Practical problems

If you have a problem with a certain benchmark submission, ask you question in the Submission & member moderation subforum: http://hwbot.org/forum/forumdisplay.php?f=20

Technical problems

If you have a problem with your personal user account (or team account), please don’t hesitate to contact Massman with a private message.

Contact

If you want to contact HWBOT officials, check out our contact page: http://hwbot.org/article/contact

Rules

If you want to find out more about the benchmark rules at HWBOT, check out our specialized section: http://hwbot.org/article/general_rules


South Africa VPII says:

Please help.... I've been trying to submit a pcmark7 result but it keeps telling me that my url link is not valid and I need it as my result is in the top 20. The link to my result is as follow: https://www.3dmark.com/pcm7/1144838 \\\\\\\\\i did try to remove the s from https but it still would not take it.

United Kingdom Noxinite says:

This is the wrong section to be posting it.

However, try without http/https at all?

websmile says:

There are lots of topics about this at the right sections, it should work if you remove the www. and use the search function next time. Double posting this also at the news section is not needed

example

 

Canada Griffin505 says:

none of the links here seem to work. might want to fix that

Italy NATA 58 says:

what problem is there for which reason do you not assign the points?

Italy NATA 58 says:

3DMark05 - 65852 marks - 2x GeForce GTX 470 @ 850/1170MHz 155100 marks - 2x GeForce GTX 470 @ 850/1170MHz

United States yosarianilives says:

They pushed a change to the production server and ranking and pts are completely messed up. Hopefully it gets fixed/irons it self out soon.

Italy NATA 58 says:

thank you so much I did not know what to do

Italy NATA 58 says:

what is going on?

United States 5280Mike303 says:

All of the links on the help page are missing, Someone needs to update this help page because it sucks. Cant upload my benchmark results no graph is shown.

Belgium leeghoofd says:

Programmer is on holiday, I'll report it

India Amien says:

I can't submit and can't PM Massman :(

Belgium leeghoofd says:

whats going on ?

Czech Republic PaulieLUL says:

Submissions under hardware library tab don't work anymore for 2 days now.

United States belowambient says:

Im trying to log into my 3dmark account and i dont remember my old password... hwbot keeps me logged in for some reason so i have no idea what my password is

United States Mr.Scott says:

30 minutes ago, belowambient said:

Im trying to log into my 3dmark account and i dont remember my old password... hwbot keeps me logged in for some reason so i have no idea what my password is

You should be posting this at Futuremark Forums instead of HWB.

Brazil Wencell-FHC says:

Change my nickname please. I asked on the forum but no one reply me!

Kazakhstan steel_shoulder says:

Hello. I can not change my password. Help

says:

How do I change the USER NAME from the HWBot page?

Japan Broken APEX49 says:

I can not log in to the forum for some reason! Help me

Belgium leeghoofd says:

plz email me your username and pasword to albrecht@hwbot.org

Japan Broken APEX49 says:

Are you a member of HWBOT?

Belgium Devroush says:

Yep, he is a member of HWBOT. For which user are you having issues @Broken APEX49

Japan Broken APEX49 says:

understood Then we will send you an email It is a problem that I can not log in only in the forum for some reason since I registered in HWBOT Registered name is Broken APEX 49 Password will be written in the email

Belgium Devroush says:

No need to send your password, I had a look in the logs and I think I know what the issue is. Will let you know once it's fixed @Broken APEX49.

Japan Broken APEX49 says:

What's going on?

Germany Don_Dan says:

Are you still having trouble logging into the forums, @Broken APEX49? Paging @Devroush

Belgium Devroush says:

@Broken APEX49 could you be a bit more specific on what issues you are facing? You seem to be able to log in on the forums since you are posting in this thread. Your access to the main site also seems to work since you are able to submit new scores. https://hwbot.org/user/broken_apex49/

Japan Broken APEX49 says:

This screen is not a forum, right? I can not speak or comment in the forum I think I can not log in

Germany Don_Dan says:

On 7/30/2019 at 9:29 AM, Devroush said:

@Broken APEX49 could you be a bit more specific on what issues you are facing? You seem to be able to log in on the forums since you are posting in this thread. Your access to the main site also seems to work since you are able to submit new scores. https://hwbot.org/user/broken_apex49/

I think he is posting from the main site https://hwbot.org/news/5533_help

Japan Broken APEX49 says:

I want to talk in the forum but I can not do that HWBOT can log in and comment in help but not in forums When you try to log in to the forum, you will receive a warning-like sentence in your registered email address Please note that this is a conversion from Japanese.

Japan Broken APEX49 says:

Which OS is best for GEEKBENCH3? I want to ask you specifically

Japan Broken APEX49 says:

Isn't my forum only blocked?

Japan Broken APEX49 says:

I want to run maxxmem2 Can't find Submit Window even after downloading Please tell me how to register to HWBOT

Please log in or register to comment.