Submission details

avatar

- Extreme League

1300 cb with Intel Xeon X5650 at 5354MHz

Ranking position

2895th

WR Rank:

2895th out of 4612

931st

Global 6x CPU rank:

931st out of 1573

1st

Xeon X5650 rank:

Cup Gold 1st out of 48

Points earned for overclocker league

Points earned for team league

Media gallery

Screenshots
Cinebench - R15 screenshot
screenshot

Hardware details

CPU details

  • Model: Intel Xeon X5650 'Westmere-EP'
  • Cooling: Liquid Nitrogen
  • Speed: 5,354MHz (+100.83%)
  • buy on amazon

Memory details

VGA details

  • Speed: MHz / MHz (Stock)

Mainboard details

Disk details

Power details

Recent Comments

Germany ground1556 says:

Is there a chance you are booting with the 22x multi and adjusting BCLK once booted up? The score seems higher then expected for the clocks, but it would be realistic with the 22x multi. I ran into the same issue while benching my E5649, pretty sure its a bug with CPU-z.

Australia Bullant says:

Yes man it's what is happening, I was booting with 22 multi, 245-250 blck then up to 255 within windows....it was down clocking to multi 21x after blck adjustment. 

 

I thought it it was just the platform or system, so you think even tho CPUz has downclock 21x from bug that the multi is still 22x? If true that would make core 5.5xx.? 

The result is legit it just is possible as you say that it could still be 22x multi that would make it higher freq then cpuz is reporting 

Germany ground1556 says:

Yeah, that should be it, you aren't the first one to run into it. CPU is actually running the higher frequency, its just CPU-z freaking out. I think @TAGG did some testing on that.

Can't your board boot higher BCLK/can you try controlling the multi from within Windows? Booting up to 260 BCLK should be doable on most boards (if not limited by the CPU off course) ;) 

Australia Bullant says:

With the easytune I'm using it wouldn't allow me to adjust multi within window, 255 blck was its limit...when trying 256 blck it would lockup even when booting higher blck to windows 

 

when I try again I can look for a new easytune or something to see if can move multi within windows 

the other thing I can do next time is boot 22x multi and 251 blck and then blck to 255 this way the multi should stay at 22x, I think the multi is only downclocking after 5 blck adjustment within windows 

Australia Chilli-Man says:

nice result mate. yeah it's a CPUz and X58 bug, the multi doesn't actually change.

Australia Bullant says:

3 hours ago, Chilli-Man said:

nice result mate. yeah it's a CPUz and X58 bug, the multi doesn't actually change.

Thanks chilli mate 

 

 

thanks also  pointing out Rusty or is it ground1556 ? Your name comes up different twice ahah 

 

 

 

Romania suzuki says:

He has backup accounts prepared already for country cup :)) .

Shh ,don’t let the mods see it.

 

Btw ,any of you encoutered this problem :

 

 

 

@Bullant @ground1556

Germany ground1556 says:

22 minutes ago, suzuki said:

He has backup accounts prepared already for country cup :)) .

Shh ,don’t let the mods see it.

No weird shenanigans there, had messaged Rich a while back about the issue but didn't get a response :/ If I reply directly on a Result I always show up as Rusty JS. No idea whats going on with your Black Edition board, but if you solve it I'll gladly take that information, I have similar issues with a DFI x58 Board I picked up a while back :/

Which PCIe clock are you booting at? Have you tried using Setfsb? Did you play with clock skews? Though 255 under LN2 isn't an unrealistic max usable BCLK even for a 32nm CPU, its about average for batches from '10 (I had much more luck with '11 batches averaging ~250 on air)

Austria TAGG says:

Your chip was running 5,61GHz during that run i calculated efficiency and that score would fit for that freq :)

If it was 5.35GHz it would be too good to be true :) Doesn't the UD9 have some way to adjust multi in OS? i allways booted up my intended bclk and then raised multi in OS to make sure everything displayed correctly...

Australia Bullant says:

I haven't spent much time on it really, being a new platform for me too, when I have little more time I'm sure I'll get it working, either setfsb, raising multi only within windows with correct easytune.

 

with 9900k and z390 launch I'm pretty keen to try that atm so not sure when I'll get time on 1366 and all the other legacy platforms I have atm ahah 

Finland Jokot says:

Was experiencing same issue, so my score was on highest I could get while cpuz reported right multi. Only workaround I could find was booting higher bclk on my Asus board.

Please log in or register to comment.